Issues reported with Media - unable to upload or view photos
Incident Report for Propeller
Resolved
All issues with Media have been resolved on Mobile and Web. We will continue to monitor.
Posted Aug 09, 2023 - 11:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2023 - 11:18 UTC
Investigating
There is currently an issue on the platform that is impacting the ability to upload and view any type of media in the media tab on mobile or the web. We are currently investigating.
Posted Aug 09, 2023 - 11:14 UTC
This incident affected: Propeller Portal and Propeller Mobile.