Platform is suffering degraded performance and instability.
Incident Report for Propeller
Resolved
This incident has now been resolved and all parts of the platform are fully operational. We will continue to monitor.
Posted Aug 18, 2024 - 04:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2024 - 04:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2024 - 04:09 UTC
Identified
We have identified an issue that is impacting platform performance across web, mobile and processing. We have found the cause and are rolling out a change that should resolve the issue.
Posted Aug 18, 2024 - 04:06 UTC
This incident affected: Propeller Portal, Data Processing, AeroPoints, Propeller Mobile, DirtMate, Knowledge Base, WMTS, and Public API.