We are currently experiencing an issue that is impacting the platform and the ability to upload new data on the platform.
Incident Report for Propeller
Resolved
The incident has now been resolved. Services have been restored and the platform has returned to normal performance. We will continue to monitor.
Posted Aug 01, 2023 - 23:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 01, 2023 - 23:34 UTC
Monitoring
We are restoring service availability and the platform is now operational. We will be monitoring the stability over the next 30 minutes.
Posted Aug 01, 2023 - 23:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 01, 2023 - 23:13 UTC
Identified
We have identified the source of the issue and are currently working on a fix.
Posted Aug 01, 2023 - 22:15 UTC
Investigating
We have received reports that customers are having difficulty uploading data into Propeller. We are currently investigating this issue.
Posted Aug 01, 2023 - 21:45 UTC
This incident affected: Propeller Portal and Data Processing.