Unable to upload surveys for processing
Incident Report for Propeller
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 23:04 UTC
Monitoring
A fix has been implemented and we are seeing uploads resume as per normal. Our engineers will continue to monitor uploads for the next hour to ensure it is resolved.
Posted Jan 24, 2024 - 21:56 UTC
Identified
We have identified an issue that is preventing customers from uploading survey data to Propeller for processing. We have found the cause and are rolling out an infrastructure fix for this issue now.
Posted Jan 24, 2024 - 21:44 UTC
This incident affected: Data Processing.