We are experiencing intermittent issues when accessing licences during processing uploads
Incident Report for Propeller
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 06:51 UTC
Update
We are continuing to investigate this issue.
Posted Dec 06, 2023 - 06:51 UTC
Investigating
We have had multiple reports from customers experiencing issues in uploading being blocked during the upload process with the warning "Can't connect to your license". Our team is currently investigating the issue.
Posted Dec 06, 2023 - 01:45 UTC
This incident affected: Data Processing.